it seems docs.joinmastodon.org/administ needs be updated to ruby 2.6.5, as next steps fails because the document asks for 2.6.1 but mastodon wants 2.6.5

no way to follow the document, other version errors coming up later, and result is a mess of versions. and errors because this or that is missing or incompatible. End of trying. Delete vm.

Follow

Did opened a thread about it in mastodon discourse. ✔️

Sign in to participate in the conversation
x0r.be

The social network of the future: No ads, no corporate surveillance, ethical design, and decentralization! Own your data with Mastodon!